您好!欧宝体育竞猜

通达信主力资金意愿
栏目导航
当前位置:欧宝体育竞猜 > 欧宝资讯 >
通达信主力资金意愿
浏览:82 发布日期:2021-05-30

图片

副图指标,红色主力资金线,洋红色是主力拉升意愿线,上传0轴黄色线是买入,下穿是卖出。

源码:

VAR1:=(HIGH+LOW+CLOSE*2)/4;

 VAR2:=EMA(VAR1,21);

 VAR3:=STD(VAR1,21);

 VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;

 VAR5:=(EMA(VAR4,89)-25)*1.56;

 VAR6:=EMA(VAR5,5)*1.22;

 VAR7:=EMA(VAR6,3);

 VAR8:=3*VAR6-2*VAR7;

 VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);

 VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,欧宝资讯89);

 VAR1C:=EMA(VAR1B,21);

 VAR1D:=(VAR1B-VAR1C)*10;

 VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);

拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA;

 VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);

 VAR10:=EMA(VAR9,13);

 VAR11:=2*(VAR9-VAR10);

主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED; 

 0,COLORYELLOW;

更众指标源码、大盘分析、个股剖析所尽在股票量化钻研